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To maintain the requisite knowledge and skill, a lawyer should . . . 
keep abreast of the benefits and risks associated with technology the 
lawyer uses to provide services to clients or to store or transmit con-
fidential information . . . 

—NYRPC Rule 1.1, Comment 8 

PDF Feats That You Can Do (With A Little Practice) 

1. Create a PDF from a word-processing document 

2. Add a signature 

3. Scan a paper document to PDF 

4. Make a scanned PDF text-searchable 

5. Add text 

6. Insert one PDF into another 

7. Set the initial view 

8. Save in PDF/A format 

9. Create and edit bookmarks 

10. Create and edit hyperlinks 

11. Add comments 

12. Combine PDFs 

13. Rearrange, delete, and insert pages 

14. Add page numbers 

15. Add Bates numbering 

16. Edit page numbers 

17. Redact text 

18. Create a form 

19. Flatten a form 
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Suffolk Academy of Law

What’s A PDF?

Portable Document Format
• Fonts and formatting embedded in file
• Documents look the same on any device

PDF/A
• “A” is for “Archive”
• Required by NYSCEF and ECF
• Once edited, documents can only be saved under new name

PDFs in E-Filing

Always:
• PDF/A
• Text-searchable
• One-inch margins
• 200 dpi resolution
• Flattened 

Never:
• Password protection
• Encryption
• Objects (videos, comments, 

attachments)
• Long filenames
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PDFs in E-Filing

Supreme Court
• Bookmarks (in documents 

over 4500 words)

Commercial Division
• Bookmarks
• Hyperlinks to NYSCEF 

documents
• Hyperlinks to authorities

PDFs in E-Filing

Appellate Division
• Maximum size 100 MB 
• Page View, with Bookmarks
• Page numbers match hard-

copy
• Hyperlinks in ToC
• Bookmarks that match ToC

• Bookmarks to authorities 
(AD2)

• Hyperlinks in ToA (AD2)
• 300 dpi resolution (AD1)

The Free Software

Acrobat Reader DC
• View, print, sign, comment on, and share PDFs
• Connect directly to online storage

Adobe Scan
• Scan PDFs with mobile device

4
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The Cool Software

Acrobat Standard DC
All Reader features, plus:
• OCR scanned documents
• Combine PDFs
• Edit text
• Add bookmarks
• Add hyperlinks
• Add headers and footers
• Delete, insert, and move pages

• Extract pages
• Renumber pages
• Create fillable PDF forms
• Send PDFs for signature

The Coolest Software

Acrobat Pro DC
All Standard features, plus:
• Save as PDF/A
• Redact confidential 

information
• Add Bates numbering

A Tour of The Screen

Home
• Quick links to Tools
• Recent documents

Document Window
• Tools Pane
• Menu Bar
• Navigation Pane

Tools
• Search tools

• Create & Edit
• Forms & Signatures
• Share & Review
• Protect & Standardize
• Customize

7
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Create a PDF from Word, etc.

Why export?
• Easy as printing
• Paperless
• Best quality image
• Text-searchable
• Save it where you want it

Add A Signature

Tools → Fill & Sign
• Click Add Signature

• Select Type, Draw or Image

• Drag-and-drop onto page

Scan to PDF

Why not scan?
• Scanner required
• Poorer image quality
• Might not be text-searchable
• Waste of paper
• PDF in your “temp folder”

10

11

12



Suffolk Academy of Law
“You Can Do That?” The Power of PDFs

July 20, 2021

5

Make A PDF Text-Searchable

Tools → Scan & OCR → Recognize Text → In This File

Add Text

Tools → Edit PDF
• Click Add Text

• Click on page to start typing
• Format text
• Position text box

Insert One PDF Into Another

Navigation Pane → Page Thumbnails → Insert Pages → From File
• Select document
• Set location

13
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Set the Initial View

File → Properties → Initial View
• Set Navigation Tab

• Set Page Layout

• Set Magnification

• Set Open to Page

• Set Window Options

• Set User Interface Options

Save in PDF/A Format

File → Save as Other → Archivable PDF (PDF/A)

Create and Edit Bookmarks

Navigation Pane → Bookmarks
• Go to page
• CTRL+B or click New Bookmark

• Click title to edit
• Right-click for other options, including Set Destination

16
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Create and Edit Hyperlinks

Tools → Edit PDF → Link → Add/Edit Web or Document Link
• Drag over area for hyperlink
• Set Link Appearance and Link Action

Add Comments

Tools → Comment
• Comments
• Highlighting
• Insert, strikethrough, replace, or insert text
• Drawing
• Stamps
• Attachments
• Text boxes

Combine PDFs

File → Create → Combine Files into a Single PDF
• Add Files/Add Open Files
• Arrange files
• Options
• Combine

19
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Rearrange, Delete, and Insert Pages

Navigation Pane → Page Thumbnails
• Delete pages
• Rearrange pages
• Insert blank pages

Add Page Numbers

Tools → Edit PDF → Header & Footer
• Add
• Update
• Remove

Add Bates Numbering

Tools → Edit PDF → Bates Numbering → Add…
• Select files
• Arrange files
• Set Output Options
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Edit Page Numbers

Page Thumbnails → Page Labels…
• Set range
• Set style
• Add prefix
• Set starting number

Redact Text

Tools → Redact → Redact Text & Images
• Select areas and text, or search for text to redact
• Set Properties

• Click Apply

Tools → Redact → Sanitize Document

Create A Form

Tools → Prepare Form → Single File/Scanner/Create New
• Add fields
• Format fields
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Flatten A Form

File → Print
• Select Adobe PDF

• Choose filepath and enter filename

Learn More

Acrobat DC User Guide
• https://helpx.adobe.com/acrobat/user-guide.html

Acrobat DC Tutorials
• https://helpx.adobe.com/acrobat/tutorials.html
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Compilation of Codes, Rules and Regulations of the State of New York
Title 22. Judiciary

Subtitle A. Judicial Administration.
Chapter II. Uniform Rules for the New York State Trial Courts

Part 202. Uniform Civil Rules for the Supreme Court and the County Court (Refs & Annos)

22 NYCRR 202.5

Section 202.5. Papers filed in court

Currentness

(a)(1) The party filing the first paper in an action, upon payment of the proper fee, shall obtain from the county clerk an index
number, which shall be affixed to the paper. The party causing the first paper to be filed shall communicate in writing the county
clerk's index number forthwith to all other parties to the action. Thereafter such number shall appear on the outside cover and
first page to the right of the caption of every paper tendered for filing in the action. Each such cover and first page also shall
contain an indication of the county of venue and a brief description of the nature of the paper and, where the case has been
assigned to an individual judge, shall contain the name of the assigned judge to the right of the caption. In addition to complying
with the provisions of CPLR 2101, every paper filed in court shall have annexed thereto appropriate proof of service on all
parties where required, and if typewritten, shall have at least double space between each line, except for quotations and the
names and addresses of attorneys appearing in the action, and shall have at least one-inch margins. In addition, every paper
filed in court, other than an exhibit or printed form, shall contain writing on one side only, except that papers that are fastened
on the side may contain writing on both sides, and shall contain print no smaller than 12-point, or 8 ½ x 11 inch paper, bearing
margins no smaller than one inch. The print size of footnotes shall be no smaller than 10 point. Papers that are stapled or bound
securely shall not be rejected for filing simply because they are not bound with a backer of any kind.

(2) Each electronically-submitted memorandum of law, affidavit and affirmation, exceeding 4500 words, shall include
bookmarks providing a listing of the document's contents and facilitating easy navigation by the reader within the
document.

(b) Submission of Papers to Judge. All papers for signature or consideration of the court shall be presented to the clerk of the
trial court in the appropriate courtroom or clerk's office, except that where the clerk is unavailable or the judge so directs, papers
may be submitted to the judge and a copy filed with the clerk at the first available opportunity. All papers for any judge that
are filed in the clerk's office shall be promptly delivered to the judge by the clerk. The papers shall be clearly addressed to the
judge for whom they are intended and prominently show the nature of the papers, the title and index number of the action in
which they are filed, the judge's name and the name of the attorney or party submitting them.

(c) Papers filed to commence an action or special proceeding. For purposes of CPLR 304. governing the method of commencing
actions and special Proceedings. the term “clerk of the court” shall mean the county clerk. Each county clerk, and each chief
clerk of the Supreme Court. shall post prominently in the public areas of his or her office notice that filing of papers in order
to commence an action or special proceeding must be with the county clerk. Should the county clerk, as provided by CPLR
304, designate a person or persons other than himself or herself to accept delivery of the papers required to be filed in order to
commence an action or special proceeding, the posted notice shall so specify.

http://www.westlaw.com/Browse/Home/Regulations/NewYorkRegulations?transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)&rs=clbt1.0&vr=3.0
http://www.westlaw.com/Browse/Home/Regulations/NewYorkRegulations?guid=IE38CCB2158C811EA8654005056BDB313&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)&rs=clbt1.0&vr=3.0
http://www.westlaw.com/Browse/Home/Regulations/NewYorkRegulations?guid=IE38CCB2258C811EA8654005056BDB313&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)&rs=clbt1.0&vr=3.0
http://www.westlaw.com/Browse/Home/Regulations/NewYorkRegulations?guid=IE399EAA258C811EA8654005056BDB313&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)&rs=clbt1.0&vr=3.0
http://www.westlaw.com/Browse/Home/Regulations/NewYorkRegulations?guid=IE39B230A58C811EA8654005056BDB313&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)&rs=clbt1.0&vr=3.0
http://www.westlaw.com/Link/Document/FullText?findType=l&cite=lk(NYADCT22SUBTACIIPT202R)&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=CM&sourceCite=22+NYCRR+202.5&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&pubNum=1012997&contextData=(sc.UserEnteredCitation)
http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1000059&cite=NYCPR2101&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=LQ&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)
http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1000059&cite=NYCPS304&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=LQ&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)
http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1000059&cite=NYCPS304&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=LQ&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)
http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1000059&cite=NYCPS304&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=LQ&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)
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(d)(1) In accordance with CPLR 2102(c), a County Clerk and a chief clerk of the Supreme Court or County Court, as appropriate,
shall refuse to accept for filing papers filed in actions and proceedings only under the following circumstances or as otherwise
provided by statute, Chief Administrator's rule or order of the court:

(i) The paper does not have an index number;

(ii) The summons, complaint, petition, or judgment sought to be filed with the County Clerk contains an “et al” or
otherwise does not contain a full caption;

(iii) The paper sought to be filed with the County Clerk is filed in the wrong court;

(iv) The paper is not signed in accordance with section 130-1.1-a of the Rules of the Chief Administrator; or

(v) The paper sought to be filed: (A) is in an action subject to electronic filing pursuant to Rules of the Chief
Administrator, (B) is not being filed electronically, and either (C) is not being filed by an unrepresented litigant who is
not participating in e-filing, or (D) does not include the notice required by paragraph (1) of subdivision (d) of section
202.5-b of such Rules.

The County Clerk shall require the payment of any applicable statutory fees, or an order of the Court waiving payment
of such fees, before accepting a paper for filing.

(2) A County Clerk or chief clerk shall signify a refusal to accept a paper by use of a stamp on the paper indicating the
date of the refusal and by providing on the paper the reason for the refusal.

(e) Omission or Redaction of Confidential Personal Information.

(1) Except in a matrimonial action, or a proceeding in surrogate's court, or a proceeding pursuant to article 81 of the mental
hygiene law, or as otherwise provided by rule or law or court order, and whether or not a sealing order is or has been
sought, the parties shall omit or redact confidential personal information in papers submitted to the court for filing. For
purposes of this rule, confidential personal information (“CPI”) means:

i. the taxpayer identification number of an individual or an entity, including a social security number, an employer
identification number, and an individual taxpayer identification number, except the last four digits thereof;

ii. the date of an individual's birth, except the year thereof;

iii. the full name of an individual known to be a minor, except the minor's initials; and

iv. a financial account number, including a credit and/or debit card number, a bank account number, an investment
account number, and/or an insurance account number, except the last four digits or letters thereof..; and

http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1000059&cite=NYCPR2102&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=SP&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)#co_pp_4b24000003ba5
http://www.westlaw.com/Link/Document/FullText?findType=L&pubNum=1004553&cite=NYRCHADMS130-1.1-A&originatingDoc=I9E56A1316BCC11EB8109879AB30F9961&refType=LQ&originationContext=document&vr=3.0&rs=cblt1.0&transitionType=DocumentItem&contextData=(sc.UserEnteredCitation)
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v. any of the documents or testimony in a matrimonial action protected by Domestic Relations Law section 235 or
evidence sealed by the court in such an action which are attached as exhibits or referenced in the papers filed in
any other civil action. For purposes of this rule, a matrimonial action shall mean: an action to annul a marriage or
declare the nullity of a void marriage, an action or agreement for a separation, an action for a divorce, or an action or
proceeding for custody, visitation, writ of habeus corpus, child support, maintenance or paternity.

(2) The court sua sponte or on motion by any person may order a party to remove CPI from papers or to resubmit a paper
with such information redacted; order the clerk to seal the papers or a portion thereof containing CPI in accordance with
the requirement of 22NYCRR § 216.1 that any sealing be no broader than necessary to protect the CPI; for good cause
permit the inclusion of CPI in papers; order a party to file an unredacted copy under seal for in camera review; or determine
that information in a particular action is not confidential. The court shall consider the pro se status of any party in granting
relief pursuant to this provision.

(3) Where a person submitting a paper to a court for filing believes in good faith that the inclusion of the full confidential
personal information described in subparagraphs (i) to (iv) of paragraph (1) of this subdivision is material and necessary
to the adjudication of the action or proceeding before the court, he or she may apply to the court for leave to serve and
file together with a paper in which such information has been set forth in abbreviated form a confidential affidavit or
affirmation setting forth the same information in unabbreviated form, appropriately referenced to the page or pages of the
paper at which the abbreviated form appears.

(4) The redaction requirement does not apply to the last four digits of the relevant account numbers, if any, in an action
arising out of a consumer credit transaction, as defined in subdivision (f) of section one hundred five of the civil practice
law and rules. In the event the defendant appears in such an action and denies responsibility for the identified account, the
plaintiff may without leave of court amend his or her pleading to add full account or CPI by (i) submitting such amended
paper to the court on written notice to defendant for in camera review or (ii) filing such full account or other CPI under
seal in accordance with rules promulgated by the chief administrator of the courts.

Credits
Sec. filed Jan. 9, 1986; amds. filed: Feb. 16, 1988; May 9, 1994; Feb. 26, 2004 eff. Feb. 20, 2004; amd. by Court Notices eff.
Feb. 3, 2010; amds. through Court Notices in the May 19, 2010 Register, eff. May 19, 2010; amd. through Court Notices in the
Dec. 3, 2014 Register; amd. through Court Notices in the Oct. 21, 2015 Register; Jan. 19, 2016 eff. March 1, 2016. Added (e)
(1)(v); amended (a)(1) & added (a)(2) on Dec. 29. 2020, effective February 1, 2021.

Current with amendments included in the New York State Register, Volume XLIII, Issue 27 dated July 7, 2021. Some sections
may be more current, see credits for details.

N.Y. Comp. Codes R. & Regs. tit. 22, § 202.5, 22 NY ADC 202.5

End of Document © 2021 Thomson Reuters. No claim to original U.S. Government Works.
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Compilation of Codes, Rules and Regulations of the State of New York  
Title 22. Judiciary 

Subtitle A. Judicial Administration. 
Chapter II. Uniform Rules for the New York State Trial Courts 

Part 202. Uniform Civil Rules for the Supreme Court and the County Court (Refs & Annos) 

22 NYCRR 202.70 

Section 202.70. Rules of the Commercial Division of the Supreme Court 

Currentness 
 
. . . . 
 

(g) Rules of practice for the Commercial Division. Unless these rules of practice for the Commercial Division provide 
specifically to the contrary, the rules of this Part also shall apply to the Commercial Division, except that Rules 7 through 15 
shall supersede section 202.12 (Preliminary Conference) and Rules 16 through 24 shall supersede section 202.8 (Motion 
Procedure) of this Part. 
 
. . . . 
 
Rule 6. Form of Papers. 

(a) All papers submitted to the Commercial Division shall not be inconsistent with CPLR 2101 and section 202.5(a). Papers 
shall be double-spaced and contain print no smaller than twelve-point, or 8½ x 11 inch paper, bearing margins no smaller 
than one inch. Unless otherwise directed by the Court or provided in the Court’s individual rules, all text in briefs and 
affidavits, including footnotes, shall use proportionally spaced 12-point serif typeface The print size of footnotes shall be no 
smaller than ten-point. Papers also shall comply with Part 130 of the Rules of the Chief Administrator. Each 
electronically-submitted memorandum of law and, where appropriate, affidavit and affirmation shall include bookmarks 
providing a listing of the document’s contents and facilitating easy navigation by the reader within the document. 
 
(b) For purposes of this Rule, a hyperlink means an electronic link between one document and another, and a bookmark 
means an electronic link permitting navigation among different parts of a single document. Material made accessible by 
hyperlinking does not thereby become part of the record, and citations to authorities shall appear in standard citation form, 
even if also hyperlinked. 
 
(c) Each electronically submitted memorandum of law or other document that cites to another document previously filed with 
NYSCEF shall include a hyperlink to the NYSCEF docket entry for the cited document enabling access to the cited 
document through the hyperlink. Hyperlinks may not provide access to documents filed under seal or otherwise not in the 
public record. Cited documents filed with NYSCEF that are accessible through bookmarks in the electronically submitted 
document need not also be hyperlinked. 

(1) The Court may require that electronically submitted memoranda of law include hyperlinks to cited court decisions, 
statutes, rules, regulations, treatises, and other legal authorities in either legal research databases to which the Court has 
access or in state or federal government websites. If the Court does not require such hyperlinking, parties are 
nonetheless encouraged to hyperlink such citations unless otherwise directed by the Court. 

  

(2) If a party certifies in good faith that it cannot include hyperlinks as required by this Rule or the Court without undue 
burden, due to limitations in its office technology or other showing of good cause, the Court may excuse the party from 
any otherwise applicable hyperlinking requirement. 



 

FORMATTING SPECIFICATIONS AND GUIDELINES  

FOR ELECTRONICALLY FILED DOCUMENTS  

______________________________________________________________________________ 

 

All documents electronically filed (e-filed) in the Appellate Division, First Department shall comply 

with the formatting requirements set forth below. Adhering to the guidelines for documents filed via 

the New York State Courts Electronic Filing System (NYSCEF) will facilitate approval and 

acceptance in a timely fashion.  Failure to comply with the requirements may result in the return of 

the document and necessitate re-filing.  

 

1. FORMAT: Each e-filed document shall be in a “portable document file” (PDF) format.   

 

Q:  Are Word or WordPerfect documents acceptable?  

A:  NO; the only documents that will be accepted are those in “portable document file” (PDF) 

format, PDF/A compliant. 

 

Q:  How can I create a PDF of my document for e-filing? 

A:  PDF documents can be created from electronic document formats such as word processing 

documents (MS Word®, WordPerfect®, etc.). PDFs may also be created from paper documents 

processed through an optical scanner, but the result is a larger electronic file than those created 

by the programs just mentioned and will take longer to upload (unless the document is 

compressed or flattened).  Check your software manual for the particulars. 

 

2. PDF/A COMPLIANT:  PDFs shall be certified “PDF/A” compliant.  PDF/A format is a PDF 

ISO standardized format that supports archiving of files for future use.  It allows files to be 

opened by any software or operating system without losing its format, color, hypertext and fonts.   

 

3. TEXT SEARCHABILITY:  All PDFs shall be text searchable. Documents created with word 

processing programs such as MS Word® and WordPerfect® can be easily converted to text 

searchable PDFs. For documents that need to be scanned, there are numerous optical character 

recognition (“OCR”) software that can convert image-only PDF files into searchable PDFs.  

Documents that will not carry an expectation of being text-searchable are: hand-written 

documents, photographs, portions of documents that contain charts, graphics, signatures or 

handwritten items.  To ensure high quality PDFs, filers should always choose, when available, 

electronically converted documents using word processing programs rather than scanned 

documents to create PDFs.  If changes are made to a text-searchable PDF, the process of making 

it text-searchable MUST be re-done. 

 

Q:   How do I know if my PDF is text-searchable? 

A:   Try to search your PDF using the Ctrl + F keys within your document and search for a word 

you know is present.  If “no matches were found,” your PDF is not text-searchable.  Searchable 

PDFs may be created using most word processing programs.  Check your software manuals for 

more information. 



 

4. RESOLUTION: PDFs shall be scanned at 300 dots per inch (DPI) resolution and in black and 

white only, unless color is required to protect the evidentiary value of the document.  Filers are 

responsible for ensuring that scanned documents are legible. 

 

5. PDF SIZE:  PDFs shall not exceed 100 megabytes (100mb) in size. PDFs bigger than 100 

megabytes (mb) will be automatically rejected by NYSCEF.  As a common practice, all PDFs 

should be reduced and optimized (using file compression software) before they are e-filed to 

ensure the smallest sized PDFs possible.  PDFs that contain large numbers of images, graphics 

or excess lines and marks will increase the file size considerably regardless of the number of 

pages in the PDF.   

 

6. HARD COPIES: PDFs and their corresponding hard copies filed with the Court shall be identical 

in content.  If any correction to an already e-filed PDF is required by the Court, it is the filer’s 

responsibility to e-file the corrected PDF via NYSCEF and make certain that the hard copy that is 

re-filed mirrors the CORRECTED PDF.   

 

7. BOOKMARKING:   PDFs shall contain bookmarks (clickable table of contents) that mirror the 

Table of Contents of the document (labeling each heading and sub-heading) and link to the 

location associated with that bookmark.  PDFs that contain skeletal bookmarks (i.e. missing 

headings), minimal Table of Contents or no bookmarks will be returned for correction.  

 

Bookmarking in multiple volumes: only those bookmarks pertaining to the volume at hand 

need be shown; however, if, for example, an exhibit starts in the first volume and continues 

in the second volume, a bookmark stating continuation is required in the second volume. 

 

Q:  What are bookmarks?  Why are they required on all e-filed records and briefs? How 

are they created? 

A:  Bookmarking a PDF is a navigational tool, a clickable Table of Contents, that allows 

the reader to quickly link to important headings/documents/points within the document.  

The bookmarks should mirror the Table of Contents of the hard copy.  

 

Bookmarks can be manually added to a PDF using software such as Adobe Acrobat® (not 

Reader) and Foxit® (free) or automatically on documents created using word processing 

programs such as Word® and WordPerfect®. (See Figure 1 below) 

 

 



 

 
Figure 1 

 

8. INITIAL VIEW OF PDF:  When a PDF is first opened, the “initial view” is how the 

document appears on the screen.  On the initial view, the bookmarks should populate on the 

left side of opened PDFs.  

 

Q:  What is meant by the requirement regarding the PDF Initial View? 

A:  When a PDF is first opened, the “initial view” is how the document appears on the 

computer screen.  Please make sure that the bookmarks populate on the left-side of the PDF, 

as reflected in Figure 1.   

To change a document’s properties to show the bookmarks panel and page on initial view, 

do the following: 

1.  Open the PDF 

2. Locate the “Document Properties” screen (in Adobe Acrobat®, Hold the Ctrl + D 

buttons at the same time) 

3. In the Document Properties box, click on the Initial View 

4. Select “Bookmarks Panel and Page” under the Navigation tab 

5. Select “Default” for both the “Page layout” and “Magnification” tabs 

6. Type “COVER” in “Open to Page” box so that the COVER Page of the PDF is 

viewed when first opened.  



 

 
Figure 2 

 

9. PDF PAGINATION:  The page number of the scanned pages of a PDF document shall 

correlate with the page counter of the PDF.  For example, the first page of a record is the 

“COVER,” followed by the “Table of Contents” (often labeled i, ii, iii, etc).  For these pages 

(and those which may include a number AND letter), the default page numbering should be 

changed accordingly so that both the document page and page counter are identical. 

 

Q:  What is the requirement regarding “Pagination”of a PDF? 

A:  The numeration setting on PDF documents defaults to numbers beginning with 1.  

However, the page number of a PDF document must correlate with the page counter of the 

PDF.    In Figure 3, the document page and page counter do not match up:                    

 

 

 



 

Figure 3 

 

In figure 4 below, the document page and page counter match.   

 

 
Figure 4 



 

 

To change pagination:  

 
Figure 5 

 

 

10. MULTI-VOLUME RECORD/APPENDIX:  Each volume of a multi-volume record or 

appendix shall be e-filed in separate PDFs.  For example, a three-volume record shall have 

three separate PDFs and shall not be combined into one PDF.  Further, the appendix and brief 

should not be combined into one PDF unless the appendix and brief are combined together in 

the hard copy.  



ATTACHMENT A 

 

Formatting Requirements for Documents Electronically Filed  

  

1.     General.   In addition to compliance with the court’s general rules for document 

formatting, e-filed documents filed pursuant to this Part shall   

a.  be identical in content to the hard copy;   

  b.  comply with text searchable PDF archival format (PDF/A);   

c.  contain bookmarks linking the tables of contents of briefs and records to the      

corresponding page of the document;   

  d.  be paginated to correspond to the hard copy; and  

  e.  be scanned at a resolution sufficient to ensure legibility.  

2.  Multiple Volumes.  Each volume of a multi-volume record or appendix shall be 

submitted as a separate e-filed document.   

3.  Corrections.  Where the court directs filing of corrected documents, such corrected 

documents shall be filed electronically and by hard copy.   

4.  PDF Initial View.  The “initial view” of a PDF shall be the Bookmarks Panel and Page.  

5.  PDF File Size.  E-filed documents shall each be no greater than 100MB in size.   

================== 

  Please consult the electronic filing webpage of each Department of the Appellate 

Division for additional information about these formatting requirements.  
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SCBA Lawyers Helping Lawyers Committee 

The SCBA Lawyers Helping Lawyers Committee provides free and 
confidential assistance to those in the legal community who are concerned 
about their alcohol or drug use and/or mental health or wellbeing or that of a 
colleague or family member.   

Assistance is available to the legal community including attorneys, members 
of the judiciary, law students, and family members dealing with alcohol or 
substance abuse disorder, other addictive disorders, anxiety, depression, 
vicarious trauma, age related cognitive decline and other mental health 
concerns that affect one's well-being and professional conduct. 

Please call the  
Lawyers Helping Lawyers Helpline at (631) 697-2499  

to speak with an attorney who will provide support and recommend 
resources.  All calls are private and confidentiality is protected under 

Judiciary Law Section 499. (Lawyer Assistance Committee) 

Feel Free to Join Us at Our Weekly Recovery Meeting 
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